• diciembre 27, 2022
  • prensatec
  • 0

De manera constante, casi todas las apps tienen actualizaciones en los que se incluyen novedades importantes o solamente por cuestiones de seguridad. En el caso de WhatsApp incluyen un poco de ambas hasta de rendimiento, pero estas mismas provocan que dispositivos antiguos se queden sin alcance. Por ejemplo, los iPhone que se quedaron en iOS 10 o iOS 11 ya no tienen la posibilidad de usar WhatsApp, información que se dio a conocer en mayo pasado. El 24 de octubre pasado dejó de funcionar de acuerdo con el listado actual de sistemas compatibles con la app.

De acuerdo con Gizchinasi tienes un iPhone 5 o un iPhone 5c guardado o conoces a alguien que utiliza estos dispositivos, desafortunadamente ya no podrán contar con la app de WhatsApp. En el primer modelo es un dispositivo que se presentó en septiembre de 2012 y cuyo último sistema operativo fue iOS 10.3.4, un sistema que se actualizó hace unos meses por soporte de seguridad. Un año más tarde se presentó el iPhone 5c junto con el iPhone 5s, también fue uno de los últimos con iOS 10.

En la lista se pueden ver modelos de HTC como el Desire 500. Modelos de Huawei como el Ascend Mate, P1, G740, D, D1 Y D2. El más perjudicado es LG ya que la serie Optimus deja sin soporte a 18 modelos entre el F3 y F7, L2 hasta L7. Samsung tiene 2 modelos que en su momento fueron de gama media-alta como el Galaxy S3 mini y el Galaxy S2.

Por último, aparecen algunos extintos modelos de Sony Xperia como el Arc S, Miro y el Neo L y Wiko con sus Cink Five y Darknight ZT. Son dispositivos que hacen años están fuera del mercado y por lo tanto esperamos que ningún usuario resulte perjudicado. En el caso de los iPhone podría decirse que sí hay usuarios que aún utilizan modelos antiguos. Son dispositivos funcionales que ya tienen limitaciones en cuanto a actualizaciones, sobre todo sobre otras apps que sí requieren el último sistema operativo vigente o por lo menos uno anterior al más reciente.